Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/core/pacman/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'core/pacman/PKGBUILD')
-rw-r--r--core/pacman/PKGBUILD10
1 files changed, 8 insertions, 2 deletions
diff --git a/core/pacman/PKGBUILD b/core/pacman/PKGBUILD
index 99b6a18e..61a6bf13 100644
--- a/core/pacman/PKGBUILD
+++ b/core/pacman/PKGBUILD
@@ -45,15 +45,17 @@ if [ "${CARCH}" = "i486" ]; then
fi
# If this still applies, it only does for i486:
-if [ "${CARCH}" = "i486" ]; then
+# (while not having Python, it's not working on any CARCH)
+#if [ "${CARCH}" = "i486" ]; then
# broken Python/asciidoc
eval "$(
declare -f build | \
sed '
/meson/s/-Ddoc=enabled/-Ddoc=disabled/
+ /meson/s/-DDdoxygen=enabled/-DDdoxygen=disabled/
'
)"
-fi
+#fi
# gettext is linked against old ICU verison on i486, use ICU 72 stub
if [ "${CARCH}" = "i486" ]; then
@@ -61,3 +63,7 @@ if [ "${CARCH}" = "i486" ]; then
fi
sha256sums[0]='SKIP'
+
+# fails happilly at the moment, going full risk now and installing it anyway..
+unset check
+unset checkdepends