Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra
diff options
context:
space:
mode:
Diffstat (limited to 'extra')
-rw-r--r--extra/libinput/PKGBUILD9
1 files changed, 8 insertions, 1 deletions
diff --git a/extra/libinput/PKGBUILD b/extra/libinput/PKGBUILD
index 0bf3ff0b..7d2e83a9 100644
--- a/extra/libinput/PKGBUILD
+++ b/extra/libinput/PKGBUILD
@@ -1,5 +1,12 @@
+# used by debug gui
# fails to rebuild currently on i486
# /usr/bin/ld: warning: libicui18n.so.69, needed by /usr/lib//libtracker-sparql-3.0.
if [ "$CARCH" == 'i486' ]; then
- makedepends+=(icu69)
+ eval "$(
+ declare -f build | \
+ sed '
+ s/arch-meson /arch-meson -Ddebug-gui=false /g
+ '
+ )"
+ makedepends+=(icu69)
fi