Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/rust
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2023-04-07 08:08:52 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2023-04-07 08:08:52 +0200
commita70a4ca97402b8290c90f6ffa4d9cf04a1e19d72 (patch)
treec53b14136f8b3e05c667416d4d9e654be6f93e6d /extra/rust
parent43ab1bde884297633fcfc9f476d517e616763a72 (diff)
extra/rust: allow some parallel building
Diffstat (limited to 'extra/rust')
-rw-r--r--extra/rust/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/extra/rust/PKGBUILD b/extra/rust/PKGBUILD
index ae5356c6..d1895de0 100644
--- a/extra/rust/PKGBUILD
+++ b/extra/rust/PKGBUILD
@@ -16,12 +16,12 @@ eval "$(
)"
# stop insanity of nproc (see FS#62952)
-#eval "$(
-# declare -f build | \
-# sed '
-# s/-j "$(nproc)"/-j1/
-# '
-#)"
+eval "$(
+ declare -f build | \
+ sed '
+ s/-j "$(nproc)"/-j8/
+ '
+)"
if [ "${CARCH}" != 'pentium4' ]; then
eval "$(