Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/rust
diff options
context:
space:
mode:
Diffstat (limited to 'extra/rust')
-rw-r--r--extra/rust/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/extra/rust/PKGBUILD b/extra/rust/PKGBUILD
index ae5356c6..d1895de0 100644
--- a/extra/rust/PKGBUILD
+++ b/extra/rust/PKGBUILD
@@ -16,12 +16,12 @@ eval "$(
)"
# stop insanity of nproc (see FS#62952)
-#eval "$(
-# declare -f build | \
-# sed '
-# s/-j "$(nproc)"/-j1/
-# '
-#)"
+eval "$(
+ declare -f build | \
+ sed '
+ s/-j "$(nproc)"/-j8/
+ '
+)"
if [ "${CARCH}" != 'pentium4' ]; then
eval "$(