Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/python-setuptools
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2021-12-22 17:00:39 +0100
committerAndreas Baumann <mail@andreasbaumann.cc>2021-12-22 17:00:39 +0100
commitc9c3c5d1b0db46ae3a88471a1d3d3c4377833ca8 (patch)
tree11af352305c993528013bf229dd8d7ba0b9706cf /extra/python-setuptools
parent6e4887f11e1bd08fbf5a9204193b85718345a29a (diff)
extra/python-setuptools: forcing bootstrapping here
Diffstat (limited to 'extra/python-setuptools')
-rw-r--r--extra/python-setuptools/PKGBUILD10
1 files changed, 10 insertions, 0 deletions
diff --git a/extra/python-setuptools/PKGBUILD b/extra/python-setuptools/PKGBUILD
index e0ca72d8..f72af23f 100644
--- a/extra/python-setuptools/PKGBUILD
+++ b/extra/python-setuptools/PKGBUILD
@@ -22,3 +22,13 @@ eval "$(
python -m ensurepip
'
)"
+
+# force bootstrapping
+eval "$(
+ declare -f prepare | \
+ sed '
+ $ i \
+ python bootstrap.py
+ '
+)"
+