Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/mesa
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2023-03-03 09:06:17 +0100
committerAndreas Baumann <mail@andreasbaumann.cc>2023-03-03 09:06:17 +0100
commitfea7e6e78dce30844e0f134f84968b41cf1f472e (patch)
tree8cd081c3a234c2962ffeef2384e1b3e3d426e8fb /extra/mesa
parent5d1a76cbcb3285d1e886287e55a1ee81ab997e63 (diff)
extra/mesa: forgot to remove libvulkan_virtio.so
Diffstat (limited to 'extra/mesa')
-rw-r--r--extra/mesa/PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/extra/mesa/PKGBUILD b/extra/mesa/PKGBUILD
index 635939e1..c8fbb6c8 100644
--- a/extra/mesa/PKGBUILD
+++ b/extra/mesa/PKGBUILD
@@ -1,3 +1,4 @@
+options=(!lto)
# defaults changed to SSE2 enabled by default, disable it
if [ "$CARCH" = 'i686' -o "$CARCH" = 'i486' ]; then
eval "$(
@@ -72,6 +73,7 @@ fi
declare -f package_vulkan-virtio | \
sed '
/.*virtio_icd.*json.*/d
+ /.*libvulkan_virtio.so.*/d
'
)"
makedepends=(${makedepends[@]//rust-bindgen/})