Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/go/PKGBUILD
diff options
context:
space:
mode:
authorTasos Sahanidis <tasos@tasossah.com>2024-04-08 01:29:51 +0300
committerTasos Sahanidis <tasos@tasossah.com>2024-04-08 01:29:51 +0300
commit7874533eba8a1a6e84a83dfee598062ad138cc46 (patch)
tree7190a1f7e2f97e4a90ba6f3b254e7dcd342ccdf0 /extra/go/PKGBUILD
parent3e67fcd36ff7153ee7dd48cec2d00f57d1acaec3 (diff)
extra/go: Rebase patch and disable go17 bootstrap
Diffstat (limited to 'extra/go/PKGBUILD')
-rw-r--r--extra/go/PKGBUILD6
1 files changed, 1 insertions, 5 deletions
diff --git a/extra/go/PKGBUILD b/extra/go/PKGBUILD
index c4adc372..a9fa58bd 100644
--- a/extra/go/PKGBUILD
+++ b/extra/go/PKGBUILD
@@ -33,7 +33,7 @@ fi
# https://go-review.googlesource.com/c/go/+/257963
source+=('go-x87.patch')
-sha256sums+=('8b124eaa7521bd0e3760b514829b1ecce3d3cd169f99c3629ff50b7769303802')
+sha256sums+=('10e036bb7b9c468485a4ea878343918160b914a51aad67ad75839c85bd492b54')
eval "$(
{
declare -f prepare || \
@@ -46,7 +46,3 @@ eval "$(
# tests are failing, ignore them
unset check
-
-# bootstrap via go17
-makedepends=(${makedepends[@]//go/})
-makedepends+=('go17')