Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/core/python/PKGBUILD
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2023-02-25 09:22:30 +0100
committerAndreas Baumann <mail@andreasbaumann.cc>2023-02-25 09:22:30 +0100
commit4d7c9276d76afa9f58d15ef3ff783b55eb9deb3e (patch)
treed7e3602f29e57dcc0545a2d3fdc635d7a88b327d /core/python/PKGBUILD
parenta0dbd89747172a3479f92d0b6ccc769c31373d69 (diff)
core/python: disabled tk for now on i486 (breaking cycles)
Diffstat (limited to 'core/python/PKGBUILD')
-rw-r--r--core/python/PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/core/python/PKGBUILD b/core/python/PKGBUILD
index aa4a7b5e..d367f576 100644
--- a/core/python/PKGBUILD
+++ b/core/python/PKGBUILD
@@ -63,3 +63,8 @@ if [ "$CARCH" = 'i486' ]; then
'
)"
fi
+
+# disable tk for now on i486 to break cycles
+if [ "$CARCH" = 'i486' ]; then
+ makedepends=(${makedepends[@]//tk/})
+fi