Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--core/python/PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/core/python/PKGBUILD b/core/python/PKGBUILD
index aa4a7b5e..d367f576 100644
--- a/core/python/PKGBUILD
+++ b/core/python/PKGBUILD
@@ -63,3 +63,8 @@ if [ "$CARCH" = 'i486' ]; then
'
)"
fi
+
+# disable tk for now on i486 to break cycles
+if [ "$CARCH" = 'i486' ]; then
+ makedepends=(${makedepends[@]//tk/})
+fi