Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/community
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2023-04-06 16:13:14 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2023-04-06 16:13:14 +0200
commit3c6c6ea8bd349be235bdf053ba6145bbead1e8ad (patch)
tree09a66b8b642ec681a3296d6b5d19b5e7ef6bef74 /community
parent74c593f3448ef0759a3d1b2c1c50aa5d74af05b2 (diff)
community/go: bootstrapping with go17
Diffstat (limited to 'community')
-rw-r--r--community/go/PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/community/go/PKGBUILD b/community/go/PKGBUILD
index 186a8cd8..c4adc372 100644
--- a/community/go/PKGBUILD
+++ b/community/go/PKGBUILD
@@ -46,3 +46,7 @@ eval "$(
# tests are failing, ignore them
unset check
+
+# bootstrap via go17
+makedepends=(${makedepends[@]//go/})
+makedepends+=('go17')