Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--community/go/PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/community/go/PKGBUILD b/community/go/PKGBUILD
index 186a8cd8..c4adc372 100644
--- a/community/go/PKGBUILD
+++ b/community/go/PKGBUILD
@@ -46,3 +46,7 @@ eval "$(
# tests are failing, ignore them
unset check
+
+# bootstrap via go17
+makedepends=(${makedepends[@]//go/})
+makedepends+=('go17')