Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/community/ruby
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2022-10-07 09:26:17 +0200
committerAndreas Baumann <mail@andreasbaumann.cc>2022-10-07 09:26:17 +0200
commiteff6b643cf1bc54806f47d2eaef3f64a53f1fa23 (patch)
tree09faa432dcce30983e7c1c3152affaf7d81beb3b /community/ruby
parentd91bf21a3fb6a82f201f7acb352260cbb0f07e73 (diff)
community/ruby: disable testing on 486
Diffstat (limited to 'community/ruby')
-rw-r--r--community/ruby/PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/community/ruby/PKGBUILD b/community/ruby/PKGBUILD
index eea7249e..005e96e9 100644
--- a/community/ruby/PKGBUILD
+++ b/community/ruby/PKGBUILD
@@ -6,3 +6,7 @@ eval "$(
'
)"
+# disable testing on i486, hopefully this disables also clangd-fuzzer
+if [ "${CARCH}" = "i486" ]; then
+ unset check
+fi