Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/community/ruby
diff options
context:
space:
mode:
Diffstat (limited to 'community/ruby')
-rw-r--r--community/ruby/PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/community/ruby/PKGBUILD b/community/ruby/PKGBUILD
index eea7249e..005e96e9 100644
--- a/community/ruby/PKGBUILD
+++ b/community/ruby/PKGBUILD
@@ -6,3 +6,7 @@ eval "$(
'
)"
+# disable testing on i486, hopefully this disables also clangd-fuzzer
+if [ "${CARCH}" = "i486" ]; then
+ unset check
+fi