Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/build-support
diff options
context:
space:
mode:
authorTasos Sahanidis <tasos@tasossah.com>2024-03-09 10:31:12 +0200
committerTasos Sahanidis <tasos@tasossah.com>2024-03-09 10:31:12 +0200
commita4f5c793e72e3b0d3605c55d45e98510f1edc3e4 (patch)
treea4fe3a8d106b79d3d0db7fd8f44eaec82a4bdd79 /build-support
parent0b71c3bd5fa0eca7273d84257d6cfdfa0023dde7 (diff)
build-support/python-bootstrap: Add more dependencies
Diffstat (limited to 'build-support')
-rw-r--r--build-support/python-bootstrap/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/build-support/python-bootstrap/PKGBUILD b/build-support/python-bootstrap/PKGBUILD
index 64e809eb..056f2f80 100644
--- a/build-support/python-bootstrap/PKGBUILD
+++ b/build-support/python-bootstrap/PKGBUILD
@@ -96,7 +96,7 @@ package_python-pep517() {
package_python-setuptools() {
pkgdesc="Easily download, build, install, upgrade, and uninstall Python packages"
- depends=(python)
+ depends=(python python-jaraco.functools)
cd python-bootstrap
python -m bootstrap.install dist/setuptools-*-py3-none-any.whl -d $pkgdir
}
@@ -110,7 +110,7 @@ package_python-tomli() {
package_python-wheel() {
pkgdesc="A built-package format for Python"
- depends=(python)
+ depends=(python python-packaging)
cd python-bootstrap
python -m bootstrap.install dist/wheel-*-py2.py3-none-any.whl -d $pkgdir
}