Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/build-support/python-bootstrap/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'build-support/python-bootstrap/PKGBUILD')
-rw-r--r--build-support/python-bootstrap/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/build-support/python-bootstrap/PKGBUILD b/build-support/python-bootstrap/PKGBUILD
index 64e809eb..056f2f80 100644
--- a/build-support/python-bootstrap/PKGBUILD
+++ b/build-support/python-bootstrap/PKGBUILD
@@ -96,7 +96,7 @@ package_python-pep517() {
package_python-setuptools() {
pkgdesc="Easily download, build, install, upgrade, and uninstall Python packages"
- depends=(python)
+ depends=(python python-jaraco.functools)
cd python-bootstrap
python -m bootstrap.install dist/setuptools-*-py3-none-any.whl -d $pkgdir
}
@@ -110,7 +110,7 @@ package_python-tomli() {
package_python-wheel() {
pkgdesc="A built-package format for Python"
- depends=(python)
+ depends=(python python-packaging)
cd python-bootstrap
python -m bootstrap.install dist/wheel-*-py2.py3-none-any.whl -d $pkgdir
}