Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/test/fixture/version/setup/pypi.org/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'test/fixture/version/setup/pypi.org/PKGBUILD')
-rw-r--r--test/fixture/version/setup/pypi.org/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/test/fixture/version/setup/pypi.org/PKGBUILD b/test/fixture/version/setup/pypi.org/PKGBUILD
new file mode 100644
index 0000000..c849968
--- /dev/null
+++ b/test/fixture/version/setup/pypi.org/PKGBUILD
@@ -0,0 +1,23 @@
+pkgname=python-bleach
+pkgver=6.1.0
+pkgrel=1
+
+pkgdesc="An easy whitelist-based HTML-sanitizing tool"
+url="https://pypi.org/project/bleach/"
+arch=('any')
+license=('Apache')
+depends=('python-packaging'
+ 'python-six'
+ 'python-webencodings')
+makedepends=('python'
+ 'python-setuptools')
+checkdepends=('python-pytest')
+optdepends=('python-tinycss2: for CSS sanitisation')
+
+source=(https://pypi.org/packages/source/b/bleach/bleach-$pkgver.tar.gz)
+
+sha256sums=('0a31f1837963c41d46bbf1331b8778e1308ea0791db03cc4e7357b97cf42a8fe')
+
+package() {
+ :
+}