Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/src/rebuildpkgs.in
diff options
context:
space:
mode:
authorLevente Polyak <anthraxx@archlinux.org>2022-05-19 23:49:02 +0200
committerLevente Polyak <anthraxx@archlinux.org>2022-06-22 01:05:03 +0200
commit37df0765d284892bf81bddf575fdcb14582b4f5f (patch)
treeaa25d7cc11e95f4f11fc846a1c1a4bf22d337d72 /src/rebuildpkgs.in
parent6d946989f3ca7de78ccda98804bb72aec3692412 (diff)
cleanup: move PKGBUILD.proto to contrib folder
Diffstat (limited to 'src/rebuildpkgs.in')
-rw-r--r--src/rebuildpkgs.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/rebuildpkgs.in b/src/rebuildpkgs.in
index 164bf08..eddc17f 100644
--- a/src/rebuildpkgs.in
+++ b/src/rebuildpkgs.in
@@ -54,7 +54,7 @@ bump_pkgrel() {
pkg_from_pkgbuild() {
# we want the sourcing to be done in a subshell so we don't pollute our current namespace
export CARCH PKGEXT
- # shellcheck source=PKGBUILD.proto
+ # shellcheck source=contrib/makepkg/PKGBUILD.proto
(source PKGBUILD; echo "$pkgname-$pkgver-$pkgrel-$CARCH$PKGEXT")
}