Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPyfisch <pyfisch@posteo.org>2021-04-05 18:02:30 +0200
committerDylan Taylor <dylan@dylanmtaylor.com>2021-04-08 09:20:39 -0400
commite9af6a0b35ba246f4f07c81041a79e4b163381fa (patch)
tree99ae2cb371d9bc6ab4ba15758a6bfbc744c0995e /PKGBUILD
parentd1be941336e37275a2df2dc9ff988bdf04b4f0b5 (diff)
Indent using 8 spaces in PKGBUILD
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 42946c6a..c951e70a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,11 +14,11 @@ makedepends=('python-setuptools')
conflicts=('archinstall' 'archinstall-python' 'python-archinstall-git')
build() {
- cd "$startdir"
- python setup.py build
+ cd "$startdir"
+ python setup.py build
}
package() {
- cd "$startdir"
- python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
+ cd "$startdir"
+ python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
}