Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAndreas Baumann <mail@andreasbaumann.cc>2022-02-03 08:28:29 +0100
committerAndreas Baumann <mail@andreasbaumann.cc>2022-02-03 08:28:29 +0100
commite2150d729239c42e358482a3fdfa52246c48ac05 (patch)
tree34b17ce3038521f02c9448ae362564c9dbcb1d16 /setup.py
parent54f813dfee74bcdbe4bcad4caa2de450b107b188 (diff)
merged with 2021.11 upstream
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index d1a90ed..f25911b 100644
--- a/setup.py
+++ b/setup.py
@@ -5,11 +5,11 @@ import time
setup(
name='Reflector',
- version=time.strftime('%Y.%m.%d.%H.%M.%S', time.gmtime( 1617446608)),
+ version=time.strftime('%Y.%m.%d.%H.%M.%S', time.gmtime( 1637376063)),
description='''A Python 3 module and script to retrieve and filter the latest Pacman mirror list.''',
author='Xyne',
- author_email='ac xunilhcra enyx, backwards',
- url='''http://xyne.archlinux.ca/projects/reflector''',
+ author_email='gro xunilhcra enyx, backwards',
+ url='''http://xyne.dev/projects/reflector''',
py_modules=['Reflector'],
scripts=['reflector']
)