Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authormorganamilo <morganamilo@archlinux.org>2021-01-02 00:00:02 +0000
committerAllan McRae <allan@archlinux.org>2021-01-09 00:12:19 +1000
commitf5b373788fce2326f98a8740fdeb9b8f7dd0a846 (patch)
tree60eec235338e287b7cb371fcda885b9ff973db25 /meson.build
parentbc1591a0b84643ef457fcd840eff97b902287c86 (diff)
libalpm: don't use curl's deprecated functions
This bumps the minimun curl version from 7.32.0 to 7.55.0. Signed-off-by: Allan McRae <allan@archlinux.org>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 264c6501..2002dc78 100644
--- a/meson.build
+++ b/meson.build
@@ -94,7 +94,7 @@ libarchive = dependency('libarchive',
static : get_option('buildstatic'))
libcurl = dependency('libcurl',
- version : '>=7.32.0',
+ version : '>=7.55.0',
required : get_option('curl'),
static : get_option('buildstatic'))
conf.set('HAVE_LIBCURL', libcurl.found())