Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra
diff options
context:
space:
mode:
Diffstat (limited to 'extra')
-rw-r--r--extra/python-setuptools/PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/extra/python-setuptools/PKGBUILD b/extra/python-setuptools/PKGBUILD
index 3b048d6c..a0969d24 100644
--- a/extra/python-setuptools/PKGBUILD
+++ b/extra/python-setuptools/PKGBUILD
@@ -12,13 +12,12 @@
# Add the tarball
source[0]="https://pypi.python.org/packages/source/s/setuptools/setuptools-$pkgver.tar.gz"
-# Depending on how annoying this gets, maybe comment it to switch back to SKIP
-sha512sums[0]='11df934931f4b73f7e07ea5713479593c6baa134d423556b2ae7aff0f1e5bdbdee1f5b516131adb169c838231ceb0293441fbf275ef7030dabecf74122565b6d'
+sha512sums[0]='SKIP'
# Work around the directory name containing the version.
eval "$(
declare -f prepare | \
- sed -r 's/cd setuptools;?$/cd setuptools-$pkgver/'
+ sed -r 's/cd setuptools;?$/cd setuptools-$pkgver/' | sed '/git /d'
)"
eval "$(
declare -f build | \
@@ -38,3 +37,5 @@ eval "$(
declare -f prepare | \
sed '/add-dependency.patch/d'
)"
+
+unset check