Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/python-setuptools
diff options
context:
space:
mode:
Diffstat (limited to 'extra/python-setuptools')
-rw-r--r--extra/python-setuptools/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/extra/python-setuptools/PKGBUILD b/extra/python-setuptools/PKGBUILD
index 63552ad5..3b048d6c 100644
--- a/extra/python-setuptools/PKGBUILD
+++ b/extra/python-setuptools/PKGBUILD
@@ -28,13 +28,13 @@ eval "$(
declare -f package | \
sed -r 's/cd setuptools;?$/cd setuptools-$pkgver/'
)"
+eval "$(
+ declare -f check | \
+ sed -r 's/cd setuptools;?$/cd setuptools-$pkgver/'
+)"
-# Skip the last two patches.
+# Skip the last patch as it doesn't apply
eval "$(
declare -f prepare | \
- sed '/add-dependency.patch/d' | sed '/build-no-isolation.patch/d'
+ sed '/add-dependency.patch/d'
)"
-
-# Don't bother with the tests.
-unset check
-unset checkdepends