Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/python-pyproject-hooks/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/python-pyproject-hooks/PKGBUILD')
-rw-r--r--extra/python-pyproject-hooks/PKGBUILD12
1 files changed, 5 insertions, 7 deletions
diff --git a/extra/python-pyproject-hooks/PKGBUILD b/extra/python-pyproject-hooks/PKGBUILD
index 13a5299b..5f84d4e8 100644
--- a/extra/python-pyproject-hooks/PKGBUILD
+++ b/extra/python-pyproject-hooks/PKGBUILD
@@ -1,8 +1,6 @@
-# temporary to build python-build with python-bootstrap (breaking cycles)
-makedepends=(${makedepends[@]//python-flit-core/})
-makedepends=(${makedepends[@]//python-build/})
-makedepends=(${makedepends[@]//python-installer/})
-makedepends=(${makedepends[@]//python-wheel/})
-makedepends+=('python-bootstrap')
-unset checkdepends
+# boostrapping python modules
+
+# no testing no test or optional dependencies
unset check
+unset checkdepends
+unset optdepends