Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/python-pygments/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/python-pygments/PKGBUILD')
-rw-r--r--extra/python-pygments/PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/extra/python-pygments/PKGBUILD b/extra/python-pygments/PKGBUILD
new file mode 100644
index 00000000..9aaea430
--- /dev/null
+++ b/extra/python-pygments/PKGBUILD
@@ -0,0 +1,17 @@
+# Do not require sphinx because sphinx requires pygments
+
+makedepends=(${makedepends[@]//python-sphinx/})
+
+eval "$(
+declare -f build | \
+ sed '
+ s/make.*html//
+ '
+)"
+
+eval "$(
+declare -f package | \
+ sed '
+ s/cp.*doc.*html.*//
+ '
+)"