Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/python-packaging/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/python-packaging/PKGBUILD')
-rw-r--r--extra/python-packaging/PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/extra/python-packaging/PKGBUILD b/extra/python-packaging/PKGBUILD
index 5c46bfcf..5f84d4e8 100644
--- a/extra/python-packaging/PKGBUILD
+++ b/extra/python-packaging/PKGBUILD
@@ -1,7 +1,6 @@
-# temporary to build python-build with python-bootstrap (breaking cycles)
-makedepends=(${makedepends[@]//python-installer/})
-makedepends=(${makedepends[@]//python-build/})
-makedepends=(${makedepends[@]//python-flit-core/})
-makedepends+=('python-bootstrap')
-unset checkdepends
+# boostrapping python modules
+
+# no testing no test or optional dependencies
unset check
+unset checkdepends
+unset optdepends