Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/python-jedi/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/python-jedi/PKGBUILD')
-rw-r--r--extra/python-jedi/PKGBUILD15
1 files changed, 15 insertions, 0 deletions
diff --git a/extra/python-jedi/PKGBUILD b/extra/python-jedi/PKGBUILD
new file mode 100644
index 00000000..ff062da3
--- /dev/null
+++ b/extra/python-jedi/PKGBUILD
@@ -0,0 +1,15 @@
+# no python-sphinx_rtd_theme, needs nodejs which is currently broken
+makedepends=(${makedepends[@]//python-sphinx_rtd_theme/})
+makedepends=(${makedepends[@]//python-sphinx/})
+eval "$(
+ declare -f build | \
+ sed '
+ /sphinx-build/d
+ '
+)"
+eval "$(
+ declare -f package | \
+ sed '
+ /install.*docs\/_build.*/d
+ '
+)"