Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/opencv/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/opencv/PKGBUILD')
-rw-r--r--extra/opencv/PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/extra/opencv/PKGBUILD b/extra/opencv/PKGBUILD
index 6b8e307d..2b76c3a3 100644
--- a/extra/opencv/PKGBUILD
+++ b/extra/opencv/PKGBUILD
@@ -50,6 +50,9 @@ if [ "$CARCH" == 'i486' ]; then
fi
# breaking the cycle with gstreamer on i486
+depends=(${depends[@]//gst-plugins-base-libs/})
+depends_i686+=(gst-plugins-base-libs)
+depends_pentium4=("${depends_i686[@]}")
depends=(${depends[@]//gst-plugins-base/})
depends_i686+=(gst-plugins-base)
depends_pentium4=("${depends_i686[@]}")