Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/opencolorio/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/opencolorio/PKGBUILD')
-rw-r--r--extra/opencolorio/PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/extra/opencolorio/PKGBUILD b/extra/opencolorio/PKGBUILD
new file mode 100644
index 00000000..2bed32b2
--- /dev/null
+++ b/extra/opencolorio/PKGBUILD
@@ -0,0 +1,6 @@
+# Disable SSE2
+if [ "$CARCH" = 'i686' -o "$CARCH" = 'i486' ]; then
+ eval "$(
+ declare -f build | sed 's/cmake /cmake -DOCIO_USE_SIMD=OFF /'
+ )"
+fi