Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/ocaml/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/ocaml/PKGBUILD')
-rw-r--r--extra/ocaml/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/extra/ocaml/PKGBUILD b/extra/ocaml/PKGBUILD
index b8474f38..f8aba586 100644
--- a/extra/ocaml/PKGBUILD
+++ b/extra/ocaml/PKGBUILD
@@ -1,8 +1,8 @@
-# configure says frame pointers are not supported on this platform,
-# disable them (and also some LTO stuff)
+# configure says frame pointers are not supported on this platform
+# Also switch to world instead of world.opt because the native code compiler has been dropped
eval "$(
declare -f build | \
sed '
- /configure/s/--enable-frame-pointers//
+ s@-enable-frame-pointers@@;s@world.opt@world@
'
)"