Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/mesa/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/mesa/PKGBUILD')
-rw-r--r--extra/mesa/PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/extra/mesa/PKGBUILD b/extra/mesa/PKGBUILD
index ed5563a8..0705c7b8 100644
--- a/extra/mesa/PKGBUILD
+++ b/extra/mesa/PKGBUILD
@@ -60,9 +60,8 @@ if [ "$CARCH" = 'i486' ]; then
)"
fi
-# disable rust stuff on i486 (disable for i686/pentium4 too for now as
-# rust is broken there and cannot be rebuilt)
-#if [ "$CARCH" = 'i486' ]; then
+# disable rust stuff on i486
+if [ "$CARCH" = 'i486' ]; then
eval "$(
declare -f build | \
sed '
@@ -77,7 +76,7 @@ fi
)"
makedepends=(${makedepends[@]//rust-bindgen/})
makedepends=(${makedepends[@]//rust/})
-#fi
+fi
# this just fails and annoys me
eval "$(