Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/linux-pae/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/linux-pae/PKGBUILD')
-rw-r--r--extra/linux-pae/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/extra/linux-pae/PKGBUILD b/extra/linux-pae/PKGBUILD
index 85a8962e..ac8af227 100644
--- a/extra/linux-pae/PKGBUILD
+++ b/extra/linux-pae/PKGBUILD
@@ -195,10 +195,10 @@ _package-headers() {
esac
/usr/bin/strip ${_strip} "${_binary}"
done < <(find "${_builddir}/scripts" -type f -perm -u+w -print0 2>/dev/null)
- depends+=(gcc-libs=$(get_gcc_version_from_config))
+ depends+=(gcc-libs=$(_get_gcc_version_from_config))
}
-get_gcc_version_from_config() {
+_get_gcc_version_from_config() {
sed '
s/^CONFIG_CC_VERSION_TEXT="gcc (GCC) \([0-9.]\+\)"$/\1/
t