Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/libxkbcommon/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/libxkbcommon/PKGBUILD')
-rw-r--r--extra/libxkbcommon/PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/extra/libxkbcommon/PKGBUILD b/extra/libxkbcommon/PKGBUILD
index 802fc9c2..d5c1d607 100644
--- a/extra/libxkbcommon/PKGBUILD
+++ b/extra/libxkbcommon/PKGBUILD
@@ -1,8 +1,11 @@
+# no documentation on i486
+makedepends=(${makedepends[@]//graphviz/})
+makedepends=(${makedepends[@]//doxygen/})
+makedepends_i686+=(graphviz doxygen)
+
# i486-specific
if [ "${CARCH}" = "i486" ]; then
# no documentation
- makedepends=(${makedepends[@]//graphviz/})
- makedepends=(${makedepends[@]//doxygen/})
eval "$(
declare -f build | \