Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/libwpe/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/libwpe/PKGBUILD')
-rw-r--r--extra/libwpe/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/extra/libwpe/PKGBUILD b/extra/libwpe/PKGBUILD
index 1623a33f..daa08457 100644
--- a/extra/libwpe/PKGBUILD
+++ b/extra/libwpe/PKGBUILD
@@ -2,3 +2,24 @@
if [ "$CARCH" = 'i486' ]; then
makedepends+=(libglvnd)
fi
+
+# no available currently
+makedepends=(${makedepends[@]//hotdoc/})
+eval "$(
+ declare -f build | \
+ sed '
+ s/-D build-docs=true//g
+ '
+)"
+eval "$(
+ declare -f package_libwpe | \
+ sed '
+ /doc/d
+ '
+)"
+eval "$(
+ declare -f package_libwpe-docs | \
+ sed '
+ /mv doc/d
+ '
+)"