Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/libgda/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/libgda/PKGBUILD')
-rw-r--r--extra/libgda/PKGBUILD14
1 files changed, 14 insertions, 0 deletions
diff --git a/extra/libgda/PKGBUILD b/extra/libgda/PKGBUILD
index 553e47f2..8ec2208e 100644
--- a/extra/libgda/PKGBUILD
+++ b/extra/libgda/PKGBUILD
@@ -10,3 +10,17 @@ eval "$(
javac getsp.java
'
)"
+
+# no firebird
+eval "$(
+ declare -f package_libgda | \
+ sed '
+ /provider/s/firebird//
+ '
+ declare -f package_libgda-firebird | \
+ sed '
+ 3 i if false; then
+ $ i fi
+ '
+)
+"