Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/extra/ffmpeg/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'extra/ffmpeg/PKGBUILD')
-rw-r--r--extra/ffmpeg/PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/extra/ffmpeg/PKGBUILD b/extra/ffmpeg/PKGBUILD
index ace68ef8..c15b2314 100644
--- a/extra/ffmpeg/PKGBUILD
+++ b/extra/ffmpeg/PKGBUILD
@@ -143,3 +143,6 @@ fi
if [ "$CARCH" == 'i486' ]; then
makedepends+=(librsvg-og)
fi
+
+# Bad workaround
+eval "$(declare -f build | sed '3i export CFLAGS="$CFLAGS -Wno-error=incompatible-pointer-types -Wno-error=int-conversion"')"