Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/core
diff options
context:
space:
mode:
Diffstat (limited to 'core')
-rw-r--r--core/pinentry/PKGBUILD7
1 files changed, 7 insertions, 0 deletions
diff --git a/core/pinentry/PKGBUILD b/core/pinentry/PKGBUILD
index fe1e964b..bb3c9176 100644
--- a/core/pinentry/PKGBUILD
+++ b/core/pinentry/PKGBUILD
@@ -17,4 +17,11 @@ fi
if [ "${CARCH}" = "i486" ]; then
makedepends=(${makedepends[@]//qt6-base/})
makedepends=(${makedepends[@]//kwayland5/})
+ eval "$(
+ declare -f build | \
+ sed '
+ s/--enable-pinentry-qt/--disable-pinentry-qt/
+ '
+ )"
fi
+