Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/core
diff options
context:
space:
mode:
Diffstat (limited to 'core')
-rw-r--r--core/libtool/PKGBUILD3
-rw-r--r--core/openssl/PKGBUILD4
2 files changed, 3 insertions, 4 deletions
diff --git a/core/libtool/PKGBUILD b/core/libtool/PKGBUILD
deleted file mode 100644
index eb241c98..00000000
--- a/core/libtool/PKGBUILD
+++ /dev/null
@@ -1,3 +0,0 @@
-# temporary fix for FS#65995
-source[3]='https://sources.debian.org/data/main/libt/libtool/2.4.6-14/debian/patches/no_hostname.patch'
-sha256sums[3]='693aabb24a6e7ce21fe0b5d14394e19edcb8476663b5afa4463f9fa0df24d946'
diff --git a/core/openssl/PKGBUILD b/core/openssl/PKGBUILD
index 03c17f77..0de77e9c 100644
--- a/core/openssl/PKGBUILD
+++ b/core/openssl/PKGBUILD
@@ -13,7 +13,8 @@ if [ "${CARCH}" = "i486" ]; then
eval "$(
declare -f build | \
sed '
- s@enable-ktls@enable-ktls 386 no-threads@
+ s@enable-ktls@enable-ktls 386@
+ s@make@make LDFLAGS='-latomic@'
'
)"
fi
@@ -35,3 +36,4 @@ eval "$(
s/make.*test/make test || true/
'
)"
+