Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/core/systemd
diff options
context:
space:
mode:
Diffstat (limited to 'core/systemd')
-rw-r--r--core/systemd/PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/core/systemd/PKGBUILD b/core/systemd/PKGBUILD
index 535411ce..32b22179 100644
--- a/core/systemd/PKGBUILD
+++ b/core/systemd/PKGBUILD
@@ -42,3 +42,8 @@ eval "$(
$ i fi
'
)"
+
+# for clang on i486
+if [ "${CARCH}" = "i486" ]; then
+ makedepends+=(llvm14-libs)
+fi