Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/core/gcc/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'core/gcc/PKGBUILD')
-rw-r--r--core/gcc/PKGBUILD12
1 files changed, 0 insertions, 12 deletions
diff --git a/core/gcc/PKGBUILD b/core/gcc/PKGBUILD
index f344cebe..610273fa 100644
--- a/core/gcc/PKGBUILD
+++ b/core/gcc/PKGBUILD
@@ -128,15 +128,3 @@ if [ "${CARCH}" = "i486" ]; then
'
)"
fi
-
-# solve temporary build problems around the D compiler (requires gcc=11 which no longer
-# exists in the repos, installing it manually in the build section before configure)
-makedepends=(${makedepends[@]//gcc-d/})
-
-eval "$(
- declare -f build | \
- sed '
- /cd gcc-build/ a \
- sudo pacman -d --noconfirm -S gcc-d
- '
-)"