Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/core/coreutils/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'core/coreutils/PKGBUILD')
-rw-r--r--core/coreutils/PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/core/coreutils/PKGBUILD b/core/coreutils/PKGBUILD
index f4b69568..5385a852 100644
--- a/core/coreutils/PKGBUILD
+++ b/core/coreutils/PKGBUILD
@@ -1,8 +1,8 @@
# 486-specific
if [ "${CARCH}" = "i486" ]; then
# make uname return i486 instead of i686 when used with setarch
- source+=('coreutils-8.30-uname-i486.patch')
- sha256sums+=('4e3971d7c5f6363d2d2ceeea23958ec6db1d6e5d2c7fc20bc5d6d6bfa7290ad0')
+ source+=('coreutils-9.5-uname-i486.patch')
+ sha256sums+=('9c8b9c88a2f737808ef43dca4c7ea03c638930e33f3c01e7c407ec6f9f67f218')
fi
# FS#66506: temporarily ignore test-login failure
@@ -12,3 +12,4 @@ eval "$(
s/make check/make check || true/
'
)"
+