Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/community/ruby-rake
diff options
context:
space:
mode:
Diffstat (limited to 'community/ruby-rake')
-rw-r--r--community/ruby-rake/PKGBUILD9
1 files changed, 9 insertions, 0 deletions
diff --git a/community/ruby-rake/PKGBUILD b/community/ruby-rake/PKGBUILD
index 90a27a2a..961dcd18 100644
--- a/community/ruby-rake/PKGBUILD
+++ b/community/ruby-rake/PKGBUILD
@@ -1,3 +1,12 @@
# bootstrapping with ruby-bootstrap in /opt/ruby-xxx
depends=(${depends[@]//ruby/})
depends+='ruby-bootstrap'
+
+# create /opt/ruby-xxx/bin
+eval "$(
+ declare -f package | \
+ sed '
+ /_gemdir/ a mkdir -p "${pkgdir}"/usr/bin
+ '
+)"
+