Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/community/ruby-rake/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/ruby-rake/PKGBUILD')
-rw-r--r--community/ruby-rake/PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/community/ruby-rake/PKGBUILD b/community/ruby-rake/PKGBUILD
index 61f28512..013d5c83 100644
--- a/community/ruby-rake/PKGBUILD
+++ b/community/ruby-rake/PKGBUILD
@@ -1,9 +1,8 @@
-makedepends+=(ruby-bootstrap)
-
# install to final destination in /usr and not into /opt/ruby-xxx
eval "$(
declare -f package | \
sed '
- /_gemdir/ a mkdir -p "${pkgdir}"/opt/"${pkgname}-${pkgver}"
+ s|local _gemdir.*|local _gemdir="/usr/lib/ruby/gems/3.0.0"|g
+ /_gemdir/ a mkdir -p "${pkgdir}"/usr/bin/
'
)"