Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/community/ruby-erb/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/ruby-erb/PKGBUILD')
-rw-r--r--community/ruby-erb/PKGBUILD11
1 files changed, 11 insertions, 0 deletions
diff --git a/community/ruby-erb/PKGBUILD b/community/ruby-erb/PKGBUILD
new file mode 100644
index 00000000..44ce0875
--- /dev/null
+++ b/community/ruby-erb/PKGBUILD
@@ -0,0 +1,11 @@
+# bootstrapping with ruby-bootstrap in /opt/ruby-xxx
+depends=('ruby-bootstrap' 'ruby-cgi')
+
+# install to final destination in /usr and not into /opt/ruby-xxx
+eval "$(
+ declare -f package | \
+ sed '
+ s|local _gemdir.*|local _gemdir="/usr/lib/ruby/gems/3.0.0"|g
+ '
+)"
+