Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/community/nodejs/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/nodejs/PKGBUILD')
-rw-r--r--community/nodejs/PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/community/nodejs/PKGBUILD b/community/nodejs/PKGBUILD
index 08611e96..0a1713cb 100644
--- a/community/nodejs/PKGBUILD
+++ b/community/nodejs/PKGBUILD
@@ -2,7 +2,7 @@
eval "$(
declare -f build | \
sed '
- s|./configure|./configure --dest-cpu ia32|g
+ s|./configure|./configure --dest-cpu x86|g
'
)"
@@ -19,7 +19,7 @@ eval "$(
# add -latomic where needed (i486)
if [ "$CARCH" = 'i486' ]; then
source+=('node-17.1.0-atomic.patch')
- sha512sums+=('0fd62af37c4c0e2cd81fc613f4610741dbe6e883b5d15aa1fd64bcdbca8ec8d95aa98a37525425e5f80e8ca1305e222235f3ca6069779e3fcc1940b20207d50a')
+ sha512sums+=('a2acca076dc0f65e17ffb5ac0bbf4dc9b8be845a400b66b5f83f5efbfca16e01ecc675a307eb0c28527874dea6464699f3969c3ee9a94226af568fb18feca331')
eval "$(
declare -f prepare | \
sed '