Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/community/gdal/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'community/gdal/PKGBUILD')
-rw-r--r--community/gdal/PKGBUILD35
1 files changed, 0 insertions, 35 deletions
diff --git a/community/gdal/PKGBUILD b/community/gdal/PKGBUILD
deleted file mode 100644
index 8a896f4e..00000000
--- a/community/gdal/PKGBUILD
+++ /dev/null
@@ -1,35 +0,0 @@
-# enable SSE/SSE2 where appripriate
-if [ "${CARCH}" = "i486" -o "${CARCH}" = "i686" ]; then
- eval "$(
- declare -f build | \
- sed '
- s|./configure |./configure --with-sse=no --with-ssse3=no --with-avx=no |
- '
- )"
-fi
-if [ "${CARCH}" = "pentium4" ]; then
- eval "$(
- declare -f build | \
- sed '
- s|./configure |./configure --with-sse=yes --with-ssse3=no --with-avx=no |
- '
- )"
-fi
-
-# i486 has a stack smash when building the Python bindings (see FS32#188)
-if [ "${CARCH}" = "i486" ]; then
- eval "$(
- declare -f build | \
- sed '
- /swig\/python/d
- /python setup.py build/d
- '
- )"
- eval "$(
- declare -f package_python-gdal | \
- sed '
- 3 i if false; then
- $ i fi
- '
- )"
-fi