Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/build-support
diff options
context:
space:
mode:
Diffstat (limited to 'build-support')
-rw-r--r--build-support/ruby-bootstrap/PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/build-support/ruby-bootstrap/PKGBUILD b/build-support/ruby-bootstrap/PKGBUILD
index 41b72d8c..6cf710bd 100644
--- a/build-support/ruby-bootstrap/PKGBUILD
+++ b/build-support/ruby-bootstrap/PKGBUILD
@@ -39,11 +39,13 @@ check() {
package_ruby-bootstrap() {
pkgdesc='An object-oriented language for quick and easy programming'
- depends=(gdbm openssl libffi libyaml libxcrypt gmp zlib rubygems ruby-stdlib-bootstrap ruby-bundledgems-bootstrap)
+ depends=(gdbm openssl libffi libyaml libxcrypt gmp zlib)
optdepends=(
'ruby-docs: Ruby documentation'
'tk: for Ruby/TK'
)
+ provides=('ruby')
+ conflicts=('ruby')
cd ruby-${pkgver}