Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/build-support/pandoc-cli/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'build-support/pandoc-cli/PKGBUILD')
-rw-r--r--build-support/pandoc-cli/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/build-support/pandoc-cli/PKGBUILD b/build-support/pandoc-cli/PKGBUILD
new file mode 100644
index 00000000..9109e635
--- /dev/null
+++ b/build-support/pandoc-cli/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Felix Yan <felixonmars@archlinux.org>
+# Maintainer: Caleb Maclennan <caleb@alerque.com>
+
+pkgname=pandoc-cli
+pkgver=1
+pkgrel=1
+pkgdesc="Conversion between documentation formats"
+url="https://pandoc.org"
+license=("GPL-2.0-or-later")
+arch=('x86_64')
+provides=('pandoc')
+conflicts=('pandoc')
+replaces=('pandoc')
+source=("git+https://github.com/tatokis/nodoc.git")
+sha256sums=('SKIP')
+
+build() {
+ cd nodoc
+ make
+}
+
+package() {
+ cd nodoc
+ install -D -m755 pandoc -t "$pkgdir"/usr/bin/
+}