Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
path: root/build-support/muon-meson
diff options
context:
space:
mode:
Diffstat (limited to 'build-support/muon-meson')
-rw-r--r--build-support/muon-meson/PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/build-support/muon-meson/PKGBUILD b/build-support/muon-meson/PKGBUILD
index 3ba5cd87..3cf3eb85 100644
--- a/build-support/muon-meson/PKGBUILD
+++ b/build-support/muon-meson/PKGBUILD
@@ -30,6 +30,7 @@ build() {
-D prefix=/usr \
-D b_lto=true \
-D b_pie=true \
+ -D docs=disabled \
build
ninja -C build
}
@@ -46,5 +47,5 @@ package() {
# remove this as the `meson` package also provides it
# muon only has a `docs` option right now, so
# downloading/generating/deleting is the only option :/
- rm "$pkgdir"/usr/share/man/man3/meson-reference.3
+# rm "$pkgdir"/usr/share/man/man3/meson-reference.3
}