Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--extra/meson/PKGBUILD13
1 files changed, 13 insertions, 0 deletions
diff --git a/extra/meson/PKGBUILD b/extra/meson/PKGBUILD
index 0f009bb1..686b0345 100644
--- a/extra/meson/PKGBUILD
+++ b/extra/meson/PKGBUILD
@@ -16,3 +16,16 @@ checkdepends_pentium4=("${checkdepends_i686[@]}")
# still far too many tests fail, ignoring for now
unset check
unset checkdepends
+
+# no documentation (we have no yaml python support yet)
+eval "$(
+ declare -f build | \
+ sed '
+ /docs.build/d
+ '
+ declare -f package | \
+ sed '
+ /docs.build/d
+ /reference_manual.json/d
+ '
+)"