Send patches - preferably formatted by git format-patch - to patches at archlinux32 dot org.
summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--extra/libjpeg-turbo/PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/extra/libjpeg-turbo/PKGBUILD b/extra/libjpeg-turbo/PKGBUILD
index 025b79f1..717e9506 100644
--- a/extra/libjpeg-turbo/PKGBUILD
+++ b/extra/libjpeg-turbo/PKGBUILD
@@ -3,7 +3,8 @@ if [ "${CARCH}" = "i486" ]; then
eval "$(
declare -f build | \
sed '
- 0,/cmake/s/cmake/cmake -DWITH_SIMD=0/
+ /local cmake_options/ a \
+ cmake_options+=(-DWITH_SIMD=0)
'
)"
fi